Advanced Plugins

 AdvancedTrades

Create Custom Trades - Trade Commands, items & more - Extreme configuration


Changes:
  • Added Spigot 1.19 support
by GC, 1 year, 7 months, 25 days, 14 hours ago.
Added 1.19 support
by GC, 1 year, 8 months, 10 days, 6 hours ago.
We're aware creating trades through in-game editor may cause issues - that's why it's still being tested, we're closing to having a fully polished version. Next update will clear all issues up :) Changes:
  • Fixed error when generating trades if settings were invalid
  • by GC, 2 years, 13 days, 6 hours ago.
    Trades editor is now available for testing **Beta** Access it in-game: /at editor Report all bugs here
    by GC, 2 years, 1 month, 12 days, 7 hours ago.
    New editor is coming verryy soon! Changes:
    • Added 1.18 support
    by GC, 2 years, 2 months, 12 days, 10 hours ago.
    In-game trades editor is half way done! Changes:
    • Plugin will now disable on invalid Minecraft Versions
    • Improvement to trade generation
    by GC, 2 years, 3 months, 27 days, 16 hours ago.
    Changes:
    • Improvement to trade randomization on wild villagers
    by GC, 2 years, 4 months, 1 day, 15 hours ago.
    Changes:
    • Fixed maxTradeUses defaulting to 0 if set to 'none'
    by GC, 2 years, 4 months, 5 days, 9 hours ago.
    Showing 8 most recent updates...

     
     
     
    Common Questions
    Click on any of the questions to find information.

    Will I get future updates?

    Yes, once purchased you will have access to all future updates.

    How quick will I get access after purchase?

    Instantly. Once payment is completed, you will receive access to download this plugin on here for lifetime.

    Where else can I purchase these plugins?

    They are only available for purchase on this website only.

    Have further questions?

    Contact us via support email: [email protected] or join our Discord Server for support.